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Figures and illustrations in this User Manual are provided for reference only and may differ from actual product appearance.
Product design and specifications may be changed without notice.

License 

TruSurround HD, SRS and  symbol are trademarks of SRS Labs, Inc. TruSurround HD technology 
is incorporated under license from SRS Labs, Inc.

Manufactured under license from Dolby Laboratories. Dolby and the double-D symbol are trademarks of 
Dolby Laboratories.

 Precautions When Displaying a Still Image
A still image may cause permanent damage to the TV screen

Do not display still image and partially still on the LCD panel for more than 2 hours as it can cause screen image retention. 
This image retention is also known as “screen burn”. To avoid such image retention, reduce the degree of brightness and 
contrast of the screen when displaying a still image.

Watching the LCD TV in 4:3 format for a long period of time may leave traces of borders displayed on the 
left, right and centre of the screen caused by the difference of light emission on the screen. Playing a DVD or 
a game console may cause a similar effect to the screen. Damages caused by the above effect are not 
covered by the Warranty.

Displaying still images from Video games and PC for longer than a certain period of time may produce partial after-images. To 
prevent this effect, reduce the ‘brightness’ and ‘contrast’ when displaying still images.

© 2009 Samsung Electronics Co., Ltd. All rights reserved.

❑

❑
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●
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CONNECTING AND PREPARING YOUR TV

Viewing the Control Panel
The product colour and shape may vary depending on the model.
You can use a button by pressing the side panel buttons.

1	 SOURCEE
Toggles between all the available input sources. In the on-screen menu, use this button as you would use the ENTERE 
button on the remote control.

2	 MENU
Press to see an on-screen menu of your TV’s features.

3	 y
Press to increase or decrease the volume.
In the on-screen menu, use the y buttons as you would use the ◄ and ► buttons on the remote control.

4	 > CH <
Press to change channels. In the on-screen menu, use the > CH < buttons as you would use the ▼ and ▲ buttons on the 
remote control.

5	 P (POWER)
Press to turn the TV on and off.

6	 REMOTE CONTROL SENSOR
Aim the remote control towards this spot on the TV.

7	 POWER INDICATOR
Blinks and turns off when the power is on and lights up in stand-by mode.

8	 SPEAKERS

¦

N
N

4

1

2

3
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Accessories

Remote Control & Batteries (AAA x 2) Power Cord Cleaning Cloth

(M4 X L16) (M4 X L18)

Cover-Bottom Stand Screw Stand Screw X 3
(32inch model only)

Owner’s Instructions ● Warranty card● Safety Guide● Registration Cards●

Please make sure the following items are included with your LCD TV. If any items are missing, contact your dealer.
Warranty card / Safety Guide / Registration Cards (Not available in all locations)
The items colour and shape may vary depending on the model.

Viewing the Connection Panel

The product colour and shape may vary depending on the model.
Whenever you connect an external device to your TV, make sure that power on the unit is turned off.
When connecting an external device, match the colour of the connection terminal to the cable.

1	 DIGITAL AUDIO OUT (OPTICAL)
Connects to a Digital Audio component.
When a Digital Audio System is connected to the DIGITAL AUDIO OUT (OPTICAL) jack: Decrease the volume of the TV 
and adjust the volume level with the system’s volume control.
5.1CH audio is possible when the TV is connected to an external device supporting 5.1CH.

2	 PC IN
Connect to the video output jack on your PC.

¦

N
N
N

¦

N
N
N

–
N

N

–

8

1 2 34 5 6
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[TV Rear Panel]

[TV Side Panel]

Power Input
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3	 PC / DVI AUDIO IN
Connect to the audio output jack on your PC.
DVI audio outputs for external devices.

4	 ANT IN
To view television channels correctly, a signal must be received by the set from one of the following sources: An outdoor 
aerial / A cable television network

5	 AUDIO OUT [R-AUDIO-L]
Connect RCA audio cables to AUDIO OUT [R-AUDIO-L] on the rear of your set and the other ends to corresponding 
audio in connectors on the Amplifier or DVD Home Theatre.

6	 HDMI IN 1(DVI), 2, 3
Supports connections between HDMI-connection-enabled AV devices (Set-Top Boxes, DVD / Blu-ray player)
No additional Audio connection is needed for an HDMI to HDMI connection.
The HDMI IN 1(DVI) jack can be used to connect a PC.
What is HDMI?
‘‘High Definition Multimedia interface’ allows the transmission of high definition digital video data and multiple channels of
digital audio.
The HDMI / DVI terminal supports DVI connection to an extended device with the appropriate cable (not supplied).
The difference between HDMI and DVI is that the HDMI device is smaller in size, has the HDCP (High Bandwidth Digital
Copy Protection) coding feature installed, and supports multi - channel digital audio.

7	 AV IN [VIDEO] / [R-AUDIO-L]
Connect RCA cable to an appropriate external A/V device such as VCR, DVD or Camcorder.
Connect RCA audio cables to [R-AUDIO-L] on your set and the other ends to corresponding audio out connectors on the 
A/V device.

8	 KENSINGTON LOCK (depending on the model)
The Kensington Lock (optional) is a device used to physically fix the system when used in a public place.
If you want to use a locking device, contact the dealer where you purchased the TV.
The location of the Kensington Lock may be different depending on its model.

9	 COMPONENT IN 1, 2
Connect component video cables (optional) to component connector (PR, PB, Y) on the rear of your set and the other ends 
to corresponding component video out connectors on the DVD.
If you wish to connect both the Set-Top Box and DVD, you should connect the Set-Top Box to the DVD and connect the 
DVD to component connector (PR, PB, Y) on your set.
The PR, PB and Y connectors on your component devices DVD are sometimes labeled Y, B-Y and R-Y or Y, Cb and Cr.
Connect RCA audio cables (optional) to [R-AUDIO-L] on the rear of your set and the other ends to corresponding audio 
out connectors on the DVD.

0	 SERVICE
Connector for service only.

–
–

–

–

–
–
–
N

–
–

–
–
–

–

–

–
–

–
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Viewing the Remote Control
You can use the remote control up to a distance of about 23 feet from the TV.
The performance of the remote control may be affected by bright light.
The product colour and shape may vary depending on the model.

1	 POWER : Television Standby 
button.

2	 NUMERIC BUTTONS :  Press to 
change the channel.

3	 E : Performs the same function 
as the ENTERE key of the 
directional keys. When switching 
channels with the numeric 
buttons, and you press the 
channel number and then the 
ENTERE key, the channel is 
immediately switched.

4	 Y : Press to increase or 
decrease the volume.

5	 SOURCE: Press to display 
and select the available video 
sources.

6	 CH LIST: Displays the Channel 
List on screen

7	 TOOLS: Use to quickly select 
frequently used functions.

8	 INFO: Press to display 
information on the TV screen.

9	 COLOUR BUTTONS: Use these 
buttons in the Channel list menus 
etc.

!	 TV: Selects the TV mode directly.
@	 PRE-CH: Enables you to return 

to the previous channel you were 
watching.

#	 MUTE M: Press to temporarily 
cut off the sound.

$	 P </P >: Press to change 
channels.

%	 MENU: Displays the main on-
screen menu

^	 FAV.CH: Used to display 
Favourites Channel Lists on the 
screen.

&	 RETURN: Returns to the 
previous menu

*	 UP▲ / DOWN▼ / LEFT◄ / 
RIGHT► / ENTERE: Use to 
select on-screen menu items and 
change menu values.

(	 EXIT: Press to exit the menu.
)	 SUBT.: Digital subtitle display
a	 GUIDE: Electronic Programme 

Guide (EPG) display. 

Teletext Functions
5	 0: Teletext mode selection 

(LIST / FLOF)
6	 8: Teletext store
7	 4: Teletext size selection
8	 5: Teletext reveal
9	 Fastext topic selection
0	 /: Alternately select 

Teletext, Double, or Mix.
!	 :: Exit from the teletext display
@	 1: Teletext sub page
$	 2: Teletext next page

3: Teletext previous page
%	 6: Teletext index
&	 9: Teletext hold
(	 7: Teletext cancel

Installing Batteries in the Remote Control
1.	 Lift the cover at the back of the remote control upward as shown in the figure.
2.	 Install two AAA size batteries.

Make sure to match the ‘+’ and ‘–’ ends of the batteries with the diagram inside the 
compartment.

3.	 Replace the cover.
Remove the batteries and store them in a cool, dry place if you won’t be using the 
remote control for a long time.

If the remote control doesn’t work, check the following:
Is the TV power on?
Are the plus and minus ends of the batteries reversed?
Are the batteries drained?
Is there a power outage or is the power cord unplugged?
Is there a special fluorescent light or neon sign nearby?

¦
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OPERATION

Viewing the menus
Before using the TV, follow the steps below to learn how to navigate the menu in order to select and adjust different functions.

  

Operation the OSD (On Screen Display)
The access step may differ depending on the selected menu.
1.	 Press the MENU button.

2.	 The main menu appears on the screen. The menu’s left side has icons : Picture, Sound, 
Channel, Setup, Input, Support.

3.	 Press the ▲ or ▼ button to select one of the icons.

4.	 Then press the ENTERE button to access the icon’s sub-menu.
5.	 Press the ▲ or ▼ button to select the icon’s submenu.

6.	 Press the ◄ or ► button to decrease or increase the value of a particular item. The 
adjustment OSD may differ depending on the selected menu.

7.	 Press the ENTERE button to complete the configuration. Press the EXIT button to exit.

¦

❑

MENU Button
Display the main on-screen menu.

ENTERE / DIRECTION Buttons
Move the cursor and select an 

item. Select the currently selected 
item. Confirm the setting.

RETURN Button
Return to the previous menu.

EXIT
Exit the on-screen menu.

Mode	 : Standard

Backlight	 : 8 

Contrast	 : 95

Brightness	 : 45

Sharpness	 : 50

Color	 : 50

Tint (G/R)	 : G50/R50

Picture

Mode	 : Standard	 ►
Backlight	 : 8 

Contrast	 : 95

Brightness	 : 45

Sharpness	 : 50

Color	 : 50

Tint (G/R)	 : G50/R50

Picture

Help icon

 Backlight			   8

U Move      L Adjust     E Enter     R Return
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Plug & Play Feature
When the TV is initially powered on, basic settings proceed automatically and subsequently.
1.	 Press the POWER P button on the remote control. 

The message Select ‘Home Use’ when installing this TV in your home. is 
displayed.
The factory default setting for the picture will be Standard. 
Standard mode is the recommended home viewing picture mode.
You can also use the POWERP button on the TV.

2.	 Press the ◄ or ► button to select Store Demo or Home Use, then the ENTERE button.
We recommend setting the TV to Home Use mode for the best picture in your home 
environment.
Store Demo mode is only intended for use in retail environments.
If the unit is accidentally set to Store Demo mode and you want to return to Home Use (Standard): Press the Volume 
button on the TV. When the volume OSD is displayed, press and hold the MENU button on the TV for 5 seconds.

3.	 Press the ENTERE button. Select the appropriate country by pressing the ▲ or ▼ button. Press the ENTERE button to 
confirm your choice.

4.	 Press the ▲ or ▼ button to select the channel source to memorize. Press the ENTERE button to select Start.
Digital & Analogue: Digital and Analogue channels.
Digital: Digital channels.
Analogue: Analogue channels.
The channel search will start and end automatically.
Press the ENTERE button at any time to interrupt the memorization process.
After all the available channels are stored, the message Set the Clock Mode. is displayed.

5.	 Press the ENTERE button. Press the ▲ or ▼ button to select Auto, then Press the ENTERE button.
If you select Manual, Set current date and time is displayed.
If you have received a digital signal, the time will be set automatically. If not, select Manual to set the clock.

6.	 Press the ▲ or ▼ button to highlight the time zone for your local area. Press the ENTERE button. (Australia only)
7.	 The description for the connection method providing the best HD screen quality is displayed. Check the description and press 

the ENTERE button.
8.	 Press the ENTERE button to confirm your setting. The message Enjoy your TV. is displayed. When you have finished, 

press the ENTERE button.
Even if the ENTERE button is not pressed, the message will automatically disappear after several seconds.

If you want to return to this feature...
1.	 Press the MENU button to display the menu. Press the ▲ or ▼ button to select Setup, then press the ENTERE button.
2.	 Press the ENTERE button again to select Plug & Play.
3.	 Enter your 4 digit PIN number. The default PIN number of a new TV set is ‘0-0-0-0’.

If you want to change PIN number, use the Change PIN function. (refer to page 19)
The Plug & Play feature is only available in the TV mode.
Any previous settings and adjustments will remain including the picture mode. 
All Channel settings will be lost.
For home viewing, ensure the picture mode is set to Standard.

¦

N

N
N
N

N

N
N

●
●
●
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Plug & Play
Select ‘Home Use’ when installing this TV in your home.

L Move      E Enter

Store Demo Home Use
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CHANNEL CONTROL

Configuring the Channel Menu

Country (depending on the country)
You can change the country.

The PIN number input screen appears. Enter your 4 digit PIN number.
The default PIN number of a new TV set is 0-0-0-0. You can change the PIN by selecting 
Change PIN from the menu.
Some functions may not be supported depending on the selected country.

Auto Store
You can scan for the frequency ranges available to you (and availability depends on your 
country).
Automatically allocated programme numbers may not correspond to actual or desired 
programme numbers.

If a channel is locked using the Child Lock function, the PIN input window appears.
Air / Cable
Antenna source to memorize

Digital & Analogue: Digital and Analogue channels.
Digital: Digital channels.
Analogue: Analogue channels.
Scans for all channels with active broadcast stations and stores them in the TV’s memory.
If you want to stop Auto Store, press the ENTERE button.
The Stop Auto Store? message will be displayed.
Select Yes by pressing the ◄ or ► button, then press the ENTERE button.

Manual Store
Scans for a channel manually and stores it in the TV’s memory.
If a channel is locked using the Child Lock function, the PIN input window appears.

Digital Channel
Manual store for digital channels.

Digital Channel is only available in digital TV mode.
Channel: Set the Channel number using the ▲, ▼ or number (0~9) buttons.
Frequency: Set the frequency using the number buttons.
Bandwidth: Set the bandwidth using the ▲, ▼ or number (0~9) buttons.
When it has finished, channels are updated in the channel list.

Analogue Channel
Manual store for analogue channel.

Programme (Programme number to be assigned to a channel): Sets the programme number using the ▲, ▼ or number (0~9) 
buttons.
Colour System → Auto / PAL / SECAM / NTSC4.43: Sets the colour system value using the ▲ or ▼ button.
Sound System → BG / DK / I / L: Sets the sound system value using the ▲ or ▼ button.
Channel (When you know the number of the channel to be stored): Press the ▲ or ▼ button to select C (Air channel) or S 
(Cable channel). Press the ► button, then press the ▲, ▼ or number (0~9) buttons to select the required number.

You can also select the channel number directly by pressing the number (0~9) buttons.
If there is abnormal sound or no sound, reselect the sound standard required.

Search (When you do not know the channel numbers): Press the ▲ or ▼ button to start the search. The tuner scans the 
frequency range until the first channel or the channel that you selected is received on the screen.
Store (When you store the channel and associated programme number): Set to OK by pressing the ENTERE button.
Channel mode

P (Programme mode): When completing tuning, the broadcasting stations in your area have been assigned to position 
numbers from P00 to P99. You can select a channel by entering the position number in this mode.
C (Air channel mode): You can select a channel by entering the assigned number to each air broadcasting station in this 
mode.
S (Cable channel mode): You can select a channel by entering the assigned number for each cable channel in this mode.

¦
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Country	  : Australia	 ►
Auto Store

Manual Store

Full Guide

Mini Guide

Default Guide	 : Full Guide

Channel List

Channel
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Full Guide / Mini Guide
The EPG (Electronic Programme Guide) information is provided by the broadcasters. Programme entries may appear blank or out 
of date as a result of the information broadcast on a given channel. The display will dynamically update as soon as new information 
becomes available.

You can also display the guide menu simply by pressing the GUIDE button. (To configure the Default Guide, refer to the 
descriptions.)
In New Zealand, If Digital Text is set to Enable, the EPG (Electronic Program Guide) will work. (refer to page 20)

Full Guide
Displays the programme information as time ordered One hour segments. Two hours of programme information is displayed which 
may be scrolled forwards or backwards in time.
Mini Guide
The information of each programme is displayed by each line on the current channel Mini Guide screen from the current 
programme onwards according to the programme starting time order.

Default Guide → Mini Guide / Full Guide (Australia & Singapore Only)
You can decide whether to display either the Mini Guide or the Full Guide when the GUIDE button on the remote control is 
pressed.

Channel List
For the detailed procedures on using the Channel List, refer to page 10.

You can select these options by simply pressing the CH LIST button on the remote control.

Channel Mode
When press the P >/< button, Channels will be switched within the selected channel list.
Added Ch.
Channels will be switched within the memorized channel list.
Favourite Ch.
Channels will be switched within the favourite channel list.

Fine Tune
If the reception is clear, you do not have to fine tune the channel, as this is done automatically during the search and store 
operation. If the signal is weak or distorted, you may have to fine tune the channel manually.

Fine tuned channels that have been saved are marked with an asterisk “*” on the right-hand side of the channel number in the 
channel banner.
To reset the fine-tuning, select Reset by pressing the ▲ or ▼ button and then press the ENTERE button.
Only Analogue TV channels can be fine tuned.

❑
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Using the Full / Mini Guide

Full Guide
DTV Cable 900 f tn                       15:39 Wed 16 Jan
Freshmen On Campus
2:00 - 2:30
No Detailed Information

Today 2:00 - 3:00 3:00 - 4:00

Mint Extra
Loaded
Fresh 40 with Dynamite MC
The Distillery
Smash Hits! Sunday

900       f tn
901       ITV Play
902       Kerrang!
903       Kiss
903       oneword
903       Smash Hits!▼

Street Hypn..

Kisstory
No Information

No Information

No Information

Freshmen O..

 Watch          Information     Page    ■ Mini Guide    ■ +24 Hours    ■ Exit

Mini Guide DTV Cable 900 f tn

Street Hypnosis
Booze Britain

2:00
2:30
5:00▼

Freshmen On Campus

 Watch              Information       Page     ■ Full Guide     ■ Exit

To... Then...
Watch a programme in the EPG list Select a programme by pressing the ▲, ▼, ◄, ► button.
Exit the guide Press the blue button
If the next programme is selected, it is scheduled with the clock icon displayed. If the ENTERE button is pressed again, press 
the ◄, ► button to select Cancel Schedules, the scheduling is canceled with the clock icon gone. 
View programme information Select a programme of your choice by pressing the ▲, ▼, ◄, ► button.

Then press the INFO button when the programme of your choice is 
highlighted.
The programme title is on the upper part of the screen center. 

Please click on INFO button for the detailed information. Channel Number, Running Time, Status Bar, Parental Level, Video 
Quality Information (HD / SD), Sound Modes, Subtitle or Teletext, Languages of Subtitle or Teletext and brief summary of the 
highlighted programme are included on the detailed information. “...” will be appeared if the summary is long.
Toggle between the Mini Guide or Full Guide Press the red button repeatedly.
In Full Guide
Scrolls backwards quickly (24 hours).
Scrolls forwards quickly (24 hours).

Press the green button repeatedly.
Press the yellow button repeatedly.

Managing Channels
Using this menu, you can add / delete or set favourite channels and use the programme guide for digital broadcasts.
All Channels
Shows all currently available channels.
Added Channels
Shows all added channels.
Favourites
Shows all favourite channels.

To select the favourites channels you have set up, press the FAV.CH button on the remote 
control.

Programmed
Shows all current reserved programmes.

Select a channel in the All Channels, Added Channels or Favourites screen by pressing the ▲ / ▼ buttons, and pressing 
the ENTERE button. Then you can watch the selected channel.
Using the Colour buttons with the Channel List 

Red (Channel Type): Toggle between your TV, Radio, Data / Other and All.
Green (Zoom): Enlarges or shrinks a channel number.
Yellow (Select): Selects multiple channel lists. You can perform the Add / Delete, Add to Favourite / Delete from 
Favourite or Lock / Unlock function for multiple channels at the same time. Select the required channels and press the 
yellow button to set all the selected channels at the same time.
TOOLS (Tools): Displays the Delete (or Add), Add to Favourite (or Delete from Favourite), Lock (or Unlock), Timer 
Viewing, Edit Channel Name, Edit Channel Number, Sort, Select All (or Deselect All), Auto Store menu. (The Option 
menus may differ depending on the situation.)

Channel Status Display Icons
A 	: An Analogue channel. 
c	: A channel selected by pressing the yellow button.
* 	: A channel set as a Favourite. 
( 	: A programme currently being broadcast.
\ 	 : A locked channel.
) 	: A reserved programme

¦
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A  0                  C --

A  1             C --
A  2                  C --

A  3    ♥            C --

A  4                  C --

A  5                  C --

A  6                  C --

Added Channels

All        ■ Channel Type           ■ Zoom           ■ Select          T Tools
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Channel List Option Menu (in All Channels / Added Channels / Favourites)
Press the TOOLS button to use the option menu.
Option menu items may differ depending on the channel status.

Add / Delete
You can delete or add a channel to display the channels you want.

All deleted channels will be shown on All Channels menu.
A gray-coloured channel indicates the channel has been deleted. 
The Add menu only appears for deleted channels.
You can also delete a channel to the Added Channels or Favourites menu in the same 
manner.

Add to Favourite / Delete from Favourite
You can set channels you watch frequently as favourites.

The ♥ symbol will be displayed and the channel will be set as a favourite.
All favourite channels will be shown on Favourites menu.
Press the TOOLS button to display the Tools menu. You can also set the Add to Favourite by selecting Tools → Add to 
Favourite.

Lock / Unlock
You can lock a channel so that the channel cannot be selected and viewed. This function is available only when the Child Lock is 
set to On. (see page 19)

The PIN number input screen appears. Enter your 4 digit PIN number. 
The default PIN number of a new TV set is 0-0-0-0. You can change the PIN, by selecting Change PIN from the menu.
The \ symbol will be displayed and the channel will be locked.

Timer Viewing
If you reserve a programme you want to watch, the channel is automatically switched to the reserved channel in the Channel List; 
even when you are watching another channel. To reserve a programme, set the current time first. (See page 18)

Only memorized channels can be reserved.
You can set the channel, day, month, year, hour and minute directly by pressing the number buttons on the remote control.
Reserving a programme will be shown on Programmed menu.
Digital Programme Guide and Viewing Reservation
When a digital channel is selected, and you press the ► button, the Programme Guide for the channel appears. You can 
reserve a programme according to the procedures described above.

Edit Channel Name (analogue channels only)
Channels can be labeled so that their call letters appear whenever the channel is selected.

The names of digital broadcasting channels are automatically assigned and cannot be labeled.
Edit Channel Number (digital channels only) (Australia, Singapore only)

You can also edit the channel number by pressing the number buttons on the remote control.
Sort (analogue channels only)
This operation allows you to change the programme numbers of the stored channels. This operation may be necessary after using 
the auto store.
Select All / Deselect All

Select All: You can select all the channels in the channel list.
Deselect All: You can deselect all the selected channels by pressing the yellow button.
You can perform the Add / Delete, Add to Favourites / Delete from Favourites, or Lock / Unlock function for multiple channels 
at the same time. Select the required channels and press the yellow button to set all the selected channels at the same time.
The c mark appears to the left of the selected channels.
You can only select Deselect All when there is a selected channel.

Auto Store
For further details on setting up options, refer to page 8.
If a channel is locked using the Child Lock function, the PIN input window appears.
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A  2                  C --

A  1             C --
A  2                  C --
A  3    ♥            C --
A  4                  C --
A  5                  C --
A  6                  C --
A  7                  C --

Added Channels

All        ■ Channel Type           ■ Zoom           ■ Select          T Tools

Delete
Add to Favourite
Timer Viewing
Edit Channel Name
Sort
Lock
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Channel List Option Menu (in Programmed)
You can view, modify or delete a reservation.

Press the TOOLS button to use the option menu.
Change Info
Select to change a viewing reservation.
Cancel Schedules
Select to cancel a viewing reservation.
Information
Select to view a viewing reservation. (You can also change the reservation information.)
Select All
Select all reserved programmes.

N









PICTURE CONTROL

Configuring the Picture Menu

Mode
You can select the type of picture which best corresponds to your viewing requirements.

Press the TOOLS button to display the Tools menu. You can also set the picture mode by 
selecting Tools → Picture Mode.

Dynamic
Selects the picture for increased definition in a bright room.
Standard
Selects the picture for the optimum display in a normal environment.
Movie
Selects the picture for viewing movies in a dark room. 

Backlight / Contrast / Brightness / Sharpness / Colour / Tint(G/R)
Your television has several setting options that allow you to control the picture quality.
Backlight
Adjusts the brightness of LCD back light.
Contrast
Adjusts the contrast level of the picture.
Brightness
Adjusts the brightness level of the picture
Sharpness
Adjusts the edge definition of the picture.
Colour
Adjusts colour saturation of the picture.
Tint(G/R)
Adjusts the colour tint of the picture.

Select a picture mode to be adjusted first. The adjusted values are saved for each picture mode.
When you make changes to Backlight, Contrast, Brightness, Sharpness, Colour or Tint(G/R), the OSD will be adjusted 
accordingly.
In analogue TV, AV modes of the PAL system, you cannot use the Tint(G/R) Function.
In PC mode, you can only make changes to Backlight, Contrast and Brightness.
Settings can be adjusted and stored for each external device you have connected to an input of the TV.
The energy consumed during use can be significantly reduced if the brightness level of the picture is lowered, which will 
reduce the overall running cost.
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1 / 1 / 2009

13:59	 5	 TV1	  Quincy, M.E

18:59	 2	 TV3	  The Equalizer

20:59	 2	 TV3	  McMillan & Wife

Programmed

         All           ■ Zoom     ■ Select    T Tools    E Information

Change Info
Cancel Schedules
Information
Select All

Mode	 : Standard 	 ►
Backlight	 : 7 

Contrast	 : 95

Brightness	 : 45

Sharpness	 : 50

Colour	 : 50

Tint (G / R)	 : G50 / R50

Picture
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Advanced Settings
Samsung’s new TVs allow you to make even more precise picture settings than previous 
models.

Advanced Settings is available in Standard or Movie mode.
In PC mode, you can only make changes to Gamma and White Balance from among the 
Advanced Settings items.

Black Tone → Off / Dark / Darker / Darkest
You can select the black level on the screen to adjust the screen depth.
Dynamic Contrast → Off / Low / Medium / High
You can adjust the screen contrast so that the optimal contrast is provided.
Gamma
You can adjust the Primary Colour (Red, Green, Blue) Intensity.
Colour Space
Colour Space is a colour matrix composed of red, green and blue colours. Select your favourite Colour Space to experience the 
most natural colour.

Auto: Auto Colour Space automatically adjusts to the most natural colour tone based on programme sources.
Native: Native Colour Space offers deep and rich colour tone.

White Balance
You can adjust the colour temperature for more natural picture colours.

R-Offset / G-Offset / B-Offset / R-Gain / G-Gain / B-Gain: You can adjust the Colour ‘temperature’ in the light areas by 
changing the values of R, G, B, Recommended for advanced users only.
Reset: The previously adjusted white balance will be reset to the factory defaults.

Flesh Tone
You can emphasize the pink ‘flesh tone’ in the picture.

Changing the adjustment value will refresh the adjusted screen.
Edge Enhancement → Off / On
You can emphasize object boundaries in the picture.

Picture Options
In PC mode, you can only make changes to the Colour Tone and Size from among the items in Picture Options.

Colour Tone → Cool / Normal / Warm1 / Warm2
You can select the most comfortable colour tone to your eyes.

Settings can be adjusted and stored for each external device you have connected to an input of the TV.
Warm1 or Warm2 is only activated when the picture mode is Movie.
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Colour	 : 50
Tint (G / R)	 : G50 / R50

Advanced Settings		 	 ►
Picture Options

Picture Reset

Picture
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Size
You can select the picture size which best corresponds to your viewing requirements. 

Press the TOOLS button to display the Tools menu. You can also set the size by selecting Tools → Picture Size.
Auto Wide: Automatically adjusts the picture size to the 16:9 aspect ratio. (New Zealand, Singapore only)
16:9: Adjusts the picture size to 16:9 appropriate for DVDs or wide broadcasting. 
Wide Zoom: Magnify the size of the picture more than 4:3.
Zoom: Magnifies the 16:9 wide picture (in the vertical direction) to fit the screen size.
4:3: This is the default setting for a video movie or normal broadcasting.
Screen Fit: Use the function to see the full image without any cutoff when HDMI (720p / 1080i) or Component (1080i) signals 
are input.
Depending on the input source, the picture size options may vary.
The items available may differ depending on the selected mode.
In PC Mode, only 16:9 and 4:3 mode can be adjusted.
Settings can be adjusted and stored for each external device you have connected to an input of the TV.
Temporary image retention may occur when viewing a static image on the set for more than two hours.
Wide Zoom: Press the ► button to Select Position, then press the ENTERE button. Press the ▲ or ▼ button to move the 
screen up / down. Then press the ENTERE button.
Zoom: Press the ► button to Select Position, then press the ENTERE button. Press the ▲ or ▼ button to move the picture 
up and down. Then press the ENTERE button. Press the ► button to Select Size, then press the ENTERE button. Press 
the ▲ or ▼ button to magnify or reduce the picture size in the vertical direction. Then press the ENTERE button.
After selecting Screen Fit in HDMI (1080i) or Component (1080i) mode: Select Position by pressing the ◄ or ► button. Use 
the ▲, ▼, ◄ or ► button to move the picture.
Reset: Press the ◄ or ► button to select Reset, then press the ENTERE button. You can initialize the setting.
If you use the Screen Fit function with HDMI 720p input, 1 line will be cut at the top, bottom, left and right as in the overscan 
function.

Screen Mode → 16:9 / Wide Zoom / Zoom / 4:3 (New Zealand, Singapore only)
When setting the picture size to Auto Wide in a 16:9 wide TV, you can determine the picture size you want to see the 4:3 WSS 
(Wide Screen Service) image or nothing. Each individual European country requires different picture size so this function is 
intended for users to select it.

16:9: Sets the picture to 16:9 wide mode.
Wide Zoom: Magnify the size of the picture more than 4:3.
Zoom: Magnify the size of the picture vertically on screen.
4:3: Sets the picture to 4:3 normal mode.

This function is available in Auto Wide mode.
This function is not available in PC, Component or HDMI mode.

Digital NR → Off / Low / Medium / High / Auto
If the broadcast signal received by your TV is weak, you can activate the Digital Noise Reduction feature to help reduce any static 
and ghosting that may appear on the screen.

When the signal is weak, select one of the other options until the best picture is displayed.
HDMI Black Level → Normal / Low
You can directly select the black level on the screen to adjust the screen depth.

This function is active only when the external input connects to HDMI (RGB signals).
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Film Mode → Auto 
The TV can be set to automatically sense and process film signals from all sources and adjust the picture for optimum quality.

Film Mode is supported in TV, AV, COMPONENT(480i / 1080i) and HDMI(480i / 1080i).
Film Mode is not supported in DTV channel with resolution 576p/720p.

Picture Reset → Reset Picture Mode / Cancel
Resets all picture settings to the default values.

Reset Picture Mode: Current picture values return to default settings.

Using Your TV as a Computer (PC) Display

Setting Up Your PC Software (Based on Windows XP)
The Windows display-settings for a typical computer are shown below. The actual screens 
on your PC will probably be different, depending upon your particular version of Windows 
and your particular video card. However, even if your actual screens look different, the 
same basic set-up information will apply in almost all cases. (If not, contact your computer 
manufacturer or Samsung Dealer.)
1.	 First, click on ‘Control Panel’ on the Windows start menu.
2.	 When the control panel window appears, click on ‘Appearance and Themes’ and a 

display dialog-box will appear.
3.	 When the control panel window appears, click on ‘Display’ and a display dialogbox will 

appear.
4.	 Navigate to the ‘Settings’ tab on the display dialog-box.

The correct size setting (resolution): Optimum-1360 X 768 pixels
If a vertical-frequency option exists on your display settings dialog box, the correct 
value is ‘60’ or ‘60 Hz’. Otherwise, just click ‘OK’ and exit the dialog box.

Display Modes
Both screen position and size will vary depending on the type of PC monitor and its resolution. The resolutions in the table are 
recommended.

D-Sub and HDMI/DVI Input

Mode Resolution Horizontal Frequency 
(KHz)

Vertical Frequency 
(Hz)

Pixel Clock Frequency 
(MHz)

Sync Polarity 
(H / V)

IBM 640 x 350 31.469 70.086 25.175 +/-
720 x 400 31.469 70.087 28.322 -/+

MAC 640 x 480 35.000 66.667 30.240 -/-
832 x 624 49.726 74.551 57.284 -/-

VESA CVT 720 x 576 35.910 59.950 32.750 -/+
1280 x 720 44.772 59.855 74.500 -/+
1280 x 720 56.456 74.777 95.750 -/+

VESA DMT 640 x 480 31.469 59.940 25.175 -/-
640 x 480 37.500 75.000 31.500 -/-
640 x 480 37.861 72.809 31.500 -/-
800 x 600 37.879 60.317 40.000 +/+
800 x 600 46.875 75.000 49.500 +/+
800 x 600 48.077 72.188 50.000 +/+

1024 x 768 48.363 60.004 65.000 -/-
1024 x 768 56.476 70.069 75.000 -/-
1024 x 768 60.023 75.029 78.750 +/+
1360 x 768 47.712 60.015 85.500 +/+

VESA GTF 1280 x 720 52.500 70.000 89.040 -/+

When using an HDMI / DVI cable connection, you must use the HDMI IN 1(DVI) jack.
The interlace mode is not supported.
The set might operate abnormally if a non-standard video format is selected.
Separate and Composite modes are supported. SOG is not supported.
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Setting up the TV with your PC
Preset: Press the SOURCE button to select PC mode.

Auto Adjustment
Auto Adjustment allows the PC screen of set to self-adjust to the incoming PC video signal. 
The values of fine, coarse and position are adjusted automatically.

Press the TOOLS button to display the Tools menu. You can also set the Auto Adjustment 
by selecting Tools → Auto Adjustment.
This function does not work in DVI-HDMI mode.

Screen
Coarse / Fine
The purpose of picture quality adjustment is to remove or reduce picture noise. If the noise is 
not removed by Fine-tuning alone, then adjust the frequency as best as possible (Coarse) and Fine-tune again. After the noise has 
been reduced, readjust the picture so that it is aligned on the center of screen.
PC Position
Adjust the PC’s screen positioning if it does not fit the TV screen. Press the ▲ or ▼ button to adjusting the Vertical-Position. Press 
the ◄ or ► button to adjust the Horizontal-Position.
Image Reset
You can replace all image settings with the factory default values.
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SOUND CONTROL

Configuring the Sound Menu

Mode → Standard / Music / Movie / Clear Voice / Custom
You can select a sound mode to suit your personal preferences.

Press the TOOLS button to display the Tools menu. You can also configure the sound 
mode by selecting Tools → Sound Mode.

Equalizer
The sound settings can be adjusted to suit your personal preferences.
Mode
You can select a sound mode to suit your personal preferences.
Balance
Controls the balance between the right and left speakers.
100Hz / 300Hz / 1KHz / 3KHz / 10KHz (Bandwidth Adjustment)
To adjust the level of different bandwidth frequencies
Reset
Resets the equalizer settings to the default values.

SRS TruSurround HD → Off / On
SRS TruSurround HD is a patented SRS technology that solves the problem of playing 5.1 multichannel content over two 
speakers. TruSurround delivers a compelling, virtual surround sound experience through any two-speaker playback system, 
including internal television speakers. It is fully compatible with all multichannel formats.

Press the TOOLS button to display the Tools menu. You can also set the SRS TruSurround HD by selecting Tools → SRS TS 
HD.

Audio Language (digital channels only)
You can change the default value for audio languages. Displays the language information for the incoming stream.

While viewing a digital channel, this function can be selected.
You can only select the language among the actual languages being broadcast.
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Brightness	 : 45 
Sharpness	 : 50

Auto Adjustment	 	 	 ►
Screen	

Advanced Settings	

Picture Options	  

Picture Reset	
Picture

Mode	 : Custom	 ►
Equalizer

SRS TruSurround HD	 : Off

Audio Language	 : - - -

Audio Format	 : - - -

Audio Description

Auto Volume	 : Off

Sound
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Audio Format → MPEG / Dolby Digital / Advanced (digital channels only)
When sound is emitted from both the main speaker and the audio receiver, a sound echo may occur due to the decoding speed 
difference between the main speaker and the audio receiver. In this case, use the TV Speaker function.

While viewing a digital channel, this function can be selected.
The Audio Format appears according to the broadcasting signal.

Audio Description (digital channels only)
This is an auxiliary audio function that provides an additional audio track for visually challenged persons. This function handles the 
Audio Stream for the AD (Audio Description), when it is sent along with the Main audio from the broadcaster. Users can turn the 
Audio Description On or Off and control the volume.
Audio Description → Off / On
Turn the audio description function on or off.
Volume
You can adjust the audio description volume.

Volume is active when Audio Description is set to On.
While viewing a Digital channel, this function can be selected.

Auto Volume → Off / On
Each broadcasting station has its own signal conditions, and so it is not easy to adjust the volume every time the channel is 
changed. This feature lets you automatically adjust the volume of the desired channel by lowering the sound output when the 
modulation signal is high or by raising the sound output when the modulation signal is low.

Speaker Select → External Speaker / TV Speaker
If you want to hear the sound through separate speakers, cancel the internal amplifier.

The volume and MUTE buttons do not operate when the Speaker Select is set to External Speaker.
If you select External Speaker in the Speaker Select menu, the sound settings will be limited.

TV’s Internal Speakers Audio Out (Optical, L/R Out) to Sound System
RF, AV, Component, PC, HDMI RF, AV, Component, PC, HDMI

TV Speaker Sound Output Sound Output
External Speaker Mute Sound Output
Video No Signal Mute Mute

Sound Reset → Reset All / Reset Sound Mode / Cancel
You can restore the Sound settings to the factory defaults.

Reset Sound Mode: Current sound values return to default settings.

Selecting the Sound Mode
You can set the sound mode in the Tools menu. When you set to Dual l ll, the current sound mode is displayed on the screen.

Audio Type Dual 1 / 2 Default

A2 Stereo
Mono MONO

Automatic change
Stereo STEREO ↔ MONO
Dual DUAL 1 ↔ DUAL 2 DUAL 1

NICAM 
Stereo

Mono MONO
Automatic change

Stereo MONO ↔ STEREO

Dual MONO ↔ DUAL 1
DUAL 2 DUAL 1

If the stereo signal is weak and an automatic switching occurs, then switch to the mono.
This function is only activated in stereo sound signal. It is deactivated in mono sound signal.
This function is only available in TV mode.
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SETUP

Configuring the Setup Menu

Time
Clock
Setting the clock is necessary in order to use the various timer features of the TV.

The current time will appear every time you press the INFO button.
If you disconnect the power cord, you have to set the clock again.
Clock Mode
You can set up the current time manually or automatically.

Auto: Set the current time automatically using the time from the digital broadcast.
Manual: Set the current time to a manually specified time.

Clock Set
You can set the current time manually.

You can set the day, month, year, hour and minute directly by pressing the number buttons on the remote control.
Set up this item when you have set Clock Mode to Manual.

Time Zone (Australia only)
You can select your time zone.

Set up this item when you have set Clock Mode to Auto.
Sleep Timer → Off / 30 / 60 / 90 / 120 / 150 / 180
The sleep timer automatically shuts off the TV after a preset time (30, 60, 90, 120, 150 and 180 minutes).

The TV automatically switches to standby mode when the timer reaches 0.
To cancel the Sleep Timer function, select Off.
Press the TOOLS button to display the Tools menu. You can also set the sleep timer by selecting Tools → Sleep Timer.

Timer 1 / Timer 2 / Timer 3
Three different on / off timer settings can be made. You must set the clock first.

On Time: Set the hour, minute, and activate / inactivate. (To activate timer with the setting you’ve chosen, set to Activate.)
Off Time: Set the hour, minute, and activate / inactivate. (To activate timer with the setting you’ve chosen, set to Activate.)
Volume: Select the desired turn on volume level.
Antenna: Select ATV or DTV.
Channel: Select the desired channel.
Repeat: Select Once, Everyday, Mon~Fri, Mon~Sat, Sat~Sun or Manual.

When Manual is selected, press the ► button to select the desired day of the week. Press the ENTERE button over the 
desired day and the c mark will appear.

You can set the hour, minute and channel by pressing the number buttons on the remote control.
Auto Power Off
When you set the timer On, the television will eventually turn off, if no controls are operated for 3 hours after the TV was 
turned on by the timer. This function is only available in timer On mode and prevents overheating, which may occur if a TV is 
on for too long time.
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Plug & Play	

Time	 	 	 ►
Game Mode	 : Off

Child Lock	 : On	

Change PIN

Parental Lock

Subtitle
Teletext Language	 : - - -

Setup
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Game Mode → Off / On
When connecting to a game console such as PlayStation™ or Xbox™, you can enjoy a more realistic gaming experience by 
selecting game menu.

Restrictions on game mode (Caution)
To disconnect the game console and connect another external device, set Game Mode to Off in the setup menu.
If you display the TV menu in Game mode, the screen shakes slightly.

Game Mode is not available in TV and PC mode.
If the picture is poor when external device is connected to TV, check if Game Mode is On. Set Game Mode to Off and 
connect external devices.
If Game Mode is On:

Picture Mode changes to Standard and Sound Mode changes to Custom automatically. The user cannot change these to 
other modes.
Sound Mode in the Sound menu is deactivated. Adjust the sound using the equalizer.

The Reset Sound function is activated. Selecting the Reset function after setting the equalizer resets the equalizer setting to 
the factory defaults.

Child Lock → Off / On
This feature allows you to prevent unauthorized users, such as children, from watching unsuitable programme by muting out video 
and audio.

Before the setup screen appears, the PIN number input screen appears. Enter your 4 digit PIN number.
The default PIN number of a new TV set is 0-0-0-0. You can change the PIN by selecting Change PIN from the menu.
You can lock some channels in Channel List. (refer to page 10)
Child Lock is available only in TV mode.

Change PIN
You can change your personal ID number that is required to set up the TV.

Before the setup screen appears, the PIN number input screen appears. Enter your 4 digit PIN number.
The default PIN number of a new TV set is 0-0-0-0.
If you forget the PIN code, press the remote control buttons in the following sequence, which resets the PIN to 0-0-0-0: 
POWER (Off) → MUTE → 8 → 2 → 4 → POWER (On).

Parental Lock
This feature allows you to prevent unauthorized users, such as children, from watching unsuitable programme by a 4-digit PIN 
(Personal Identification Number) code that is defined by the user.

The Parental Rating item differs depending on the country.
Before the setup screen appears, the PIN number input screen appears. Enter your 4 digit PIN number.
The default PIN number of a new TV set is 0-0-0-0. You can change the PIN by selecting Change PIN from the menu.
When the parental ratings are set, the \ symbol is displayed.
Allow All: Press to unlock all TV ratings.
Block All: Press to lock all TV ratings.

Subtitle
You can activate and deactivate the subtitles. Use this menu to set the Subtitle Mode. Normal under the menu is the basic subtitle 
and Hard of hearing is the subtitle for a hearing-impaired person.
Subtitle → Off / On
Switches subtitles on or off.
Mode → Normal / Hard of hearing
Sets the subtitle mode.
Subtitle Language
Set the subtitle language.

If the programme you are watching does not support the Hard of hearing function, Normal automatically activates even 
though Hard of hearing mode is selected.
English is the default in cases where the selected language is unavailable in the broadcast.
You can select these options simply by pressing the SUBT. button on the remote control.
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Teletext Language
You can set the Teletext language by selecting the language type.

English is the default in cases where the selected language is unavailable in the broadcast.

Preference
Primary Audio Language / Secondary Audio Language / Primary Subtitle Language / Secondary Subtitle Language / 
Primary Teletext Language / Secondary Teletext Language
Using this feature, users can select one of the languages. The language selected here is the default when the user selects a 
channel.
If you change the language setting, the Subtitle Language, Audio Language, and the Teletext Language of the Language menu are 
automatically changed to the selected language.
The Subtitle Language, Audio Language, and the Teletext Language of the Language menu show a list of languages supported 
by the current channel and the selection is highlighted. If you change this language setting, the new selection is only valid for the 
current channel. The changed setting does not change the setting of the Primary Subtitle Language, Primary Audio Language, or 
the Primary Teletext Language of the Preference menu.

Digital Text → Disable / Enable (New Zealand only)
If the programme is broadcast with digital text, this feature is enabled.

MHEG (Multimedia and Hypermedia Information Coding Experts Group)
An International standard for data encoding systems used in multimedia and hypermedia. This is at a higher level than
the MPEG system which includes data-linking hypermedia such as still images, character service, animation, graphic and
video files as well as multimedia data. MHEG is user runtime interaction technology and is being applied to various fields
including VOD (Video-On-Demand), ITV (Interactive TV), EC (Electronic Commerce), tele-education, tele-conferencing,
digital libraries and network games.
At present, the broadcasting station provides EPG content only. Providing more content is scheduled for the future.
If Digital Text is set to Disable, the EPG (Electronic Program Guide) will not work. 
According to the broadcasting signal condition, EPG or MHEG loading time can be delayed.

Melody → Off / Low / Medium / High
A melody sound can be set to come on when the TV is powered On or Off.

The Melody does not play
When no sound is output from the TV because the MUTE button has been pressed.
When no sound is output from the TV because the (–) Volume button has been pressed.
When the TV is turned off by Sleep Timer function.

Energy Saving → Off / Low / Medium / High / Auto
This feature adjusts the brightness of the TV in order to reduce power consumption. When watching TV at night, set the Energy 
Saving mode option to High to reduce eye fatigue as well as power consumption.

Press the TOOLS button to display the Tools menu. You can also set the Energy Saving option by selecting Tools → Energy 
Saving.
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❑
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INPUT / SUPPORT

Configuring the Input Menu

Source List
Use to select TV or other external input sources such as DVD / Blu-ray players / Satellite 
receivers (Set-Top Box) connected to the TV. Use to select the input source of your choice.

Press the SOURCE button on the remote control to view an external signal source. TV 
mode can be selected by pressing the TV button.

TV / AV / Component1 / Component2 / PC / HDMI1/DVI / HDMI2 / HDMI3
You can choose only those external devices that are connected to the TV. In the Source 
List, connected inputs will be highlighted and sorted to the top. Inputs that are not 
connected will be sorted to the bottom.
PC always stay activated.
TOOLS (Tools): Displays the Edit Name and Information menus.

Edit Name
Name the device connected to the input jacks to make your input source selection easier.
VCR / DVD / Cable STB / Satellite STB / PVR STB / AV Receiver / Game / Camcorder / PC / DVI PC / DVI / TV / IPTV / Blu-ray 
/ HD DVD / DMA

When connecting an HDMI/DVI cable to the HDMI IN 1(DVI) port, you should set the HDMI1/DVI mode to DVI or DVI PC in 
the Edit Name of the Input mode. In this case, a separate sound connection is required.

Configuring the Support Menu

Self Diagnosis
Picture Test
If you think you have a picture problem, perform the picture test. Check the colour pattern on 
the screen to see if the problem still exists.

Yes: If the test pattern does not appear or there is noise in the test pattern, select Yes. 
There may be a problem with the TV. Contact Samsung’s call center for assistance.
No: If the test pattern is properly displayed, select No. There may be a problem with your 
external equipment. Please check your connections. If the problem still persists, refer to 
the external device’s user manual.

Sound Test
If you think you have a sound problem, please perform the sound test. You can check the 
sound by playing a built-in melody sound through the TV.

If you hear no sound from the TV’s speakers, before performing the sound test, make sure Speaker Select is set to TV 
speaker in the Sound menu.
The melody will be heard during the test even if Speaker Select is set to External Speaker or the sound is muted by pressing 
the MUTE button.
Yes: If during the sound test you can hear sound only from one speaker or not at all, select Yes. There may be a problem with 
the TV. Contact Samsung’s call center for assistance.
No: If you can hear sound from the speakers, select No. There may be a problem with your external equipment. Please check 
your connections. If the problem still persists, refer to the external device’s user manual. 

Signal Information (digital channels only)
Unlike analogue channels, which can vary in reception quality from ‘snowy’ to clear, digital (HDTV) channels have either perfect 
reception quality or you will not receive them at all. So, unlike analogue channels, you cannot fine tune a digital channel. You can, 
however, adjust your antenna to improve the reception of available digital channels.

If the signal strength meter indicates that the signal is weak, physically adjust your antenna to increase the signal strength. 
Continue to adjust the antenna until you find the best position with the strongest signal.

¦
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Software Upgrade
To keep your product up-to-date with new Digital Television features then software upgrades 
are periodically broadcast as part of the normal Television signal. It will automatically detect 
these signals and display the software upgrade banner. You are given the option to install the 
upgrade.

Current Version shows version of the software being installed in the TV.
Alternative Software shows the previous version that can be replaced.
Software is represented as ‘Year/Month/Day_Version’. The more recent the date, the 
newer the software version. Installing the latest version is recommended.

By USB
Insert a USB drive containing the firmware upgrade into TV. Please be careful to not disconnect 
the power or remove the USB drive while upgrades are being applied. The TV will turn off and 
turn on automatically after completing the firmware upgrade. Please check the firmware version 
after the upgrades are complete. When software is upgraded, video and audio settings you 
have made will return to their default (factory) settings.
We recommend you write down your settings so that you can easily reset them after the 
upgrade.
By Channel
Upgrades the software using the broadcasting signal.

If the function is selected during the software transmission period, this function searches for available software and downloads 
the software.
The time required to download the software is determined by the signal status. 

Standby Mode Upgrade
To continue software upgrade with master power on, Select On by pressing the ▲ or ▼ button. 45 minutes after entering standby 
mode, a manual upgrade is automatically conducted. Since the power of the unit is turned on internally, the screen may be on 
slightly for the LCD product. This phenomenon may continue for more than 1 hour until the software upgrade is completed.
Alternative Software
If Alternative Software is existing, this menu will be activated. You can change the software to previous version.

If software was changed, existing software is displayed.
You can change current software to alternative software by ‘Alternative Software’.

HD Connection Guide
This menu presents the connection method that provides the optimal quality for the HD TV.
Refer to this information when connecting external devices to the TV.

Contact Samsung
View this information when your TV does not work properly or when you want to upgrade the software.
You can view the information regarding the call center, product and software file download method.
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Software Upgrade

Current Version 2009/01/06_000134

By USB

BY Channel

Standby Mode Upgrade	 : 45 Min

Alternative Software	 : 2009/01/01_000133

U Move     E Enter     R Return

TV Rear Panel

USB Drive
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RECOMMENDATIONS

Teletext Feature
Most television stations provide written information services via Teletext. The index page of the teletext service gives you information 
on how to use the service. In addition, you can select various options to suit your requirements by using the remote control buttons.

For teletext information to be displayed correctly, channel reception must be stable. Otherwise, information may be missing or 
some pages may not be displayed. 
You can change teletext pages by pressing the numeric buttons on the remote control.

1	 0 (mode)
Press to select the Teletext mode 
(LIST/FLOF). If you press it in the 
LIST mode, it switches into the List 
save mode. In the List save mode, 
you can save Teletext page into list 
using the 8 (store) button.

2	 8 (store)
Used to store the Teletext pages.

3	 4 (size)
Press to display the double-size 
letters in the upper half of the screen. 
For lower half of the screen, press 
it again. To display normal screen, 
press it once again.

4	 5 (reveal)
Used to display the hidden text 
(answers to quiz games, for 
example). To display normal screen, 
press it again.

5	 Colour buttons  
(red / green / yellow / blue)
If the FASTEXT system is used 
by a broadcasting company, the 
different topics covered on a 
Teletext page are colour-coded 
and can be selected by pressing 
the coloured buttons. Press one of 
them corresponding to the required. 
The page is displayed with other 
coloured information that can be 
selected in the same way. To display 
the previous or next page, press the 
corresponding coloured button.

6	 / (Teletext on/mix)
Press to activate Teletext mode after 
selecting the channel providing the 
Teletext service. Press it twice to overlap 
the Teletext with the current broadcasting 
screen.

7	 : (exit)
Exit from the Teletext display.

8	 1 (sub-page)
Used to display the available sub-page.

9	 2 (page up)
Used to display the next Teletext page.

0	 3 (page down)
Used to display the previous Teletext 
page.

!	 9 (hold)
Used to hold the display on a given 
page if the selected page is linked with 
several secondary pages which follow on 
automatically. To resume, press it again.

@	 6 (index)
Used to display the index (contents) 
page at any tim e while you are viewing 
Teletext.

#	 7 (cancel)
Used to display the broadcast when 
searching for a page.

 

The Teletext pages are organized according to six categories:

Part Contents
A Selected page number.
B Broadcasting channel identity.
C Current page number or search indications.
D Date and time.
E Text.
F Status information.

FASTEXT information.

Teletext information is often divided between several pages displayed in sequence, which can be accessed by:
Entering the page number
Selecting a title in a list
Selecting a coloured heading (FASTEXT system)

Teletext level supported by the TV is version 2.5 which is capable of displaying additional graphics or text.
Depending upon the transmission, blank side panels can occur when displaying Teletext.
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In these cases, additional graphics or text is not transmitted.
Older TV’s which do not support version 2.5 are not capable of displaying any additional graphics or text, regardless of the 
Teletext transmission.
Press the TV button to exit from the Teletext display.

Installing the Stand

Preset: Place the Guide Stand and Cover Neck onto the stand and fasten it using the 
screws. Applicable to 32inch models only.

N

1.	 Attach your LCD TV to the stand.
Two or more people should carry the TV.
Make sure to distinguish between the front and back of the stand when assembling 
them.
To make sure the TV is installed on the stand at a proper level, do not apply excess 
downward pressure to the upper left of right sides of the TV.

2.	 Fasten two screws at position 1 and then fasten two screw at position 2.
Stand the product up and fasten the screws. If you fasten the screws with the LCD TV 
placed down, it may lean to one side.
The stand is installed for models with the screen size of 37 inch and above.

N
N

N

N

N

Disconnecting the Stand

1.	 Remove screws from the back of the TV.
2.	 Separate the stand from the TV.

Two or more people should carry the TV.
3.	 Cover the bottom hole with the cover.

Installing the Wall Mount Kit

Wall mount items (sold separately) allow you to mount the TV on the wall.
For detailed information on installing the wall mount, see the instructions provided with the 
Wall Mount items. Contact a technician for assistance when installing the wall mounted 
bracket.
Samsung Electronics is not responsible for any damage to the product or injury to yourself 
or others if you elect to install the TV on your own.

Do not install your Wall Mount Kit while your TV is turned on. It may result in personal 
injury due to electric shock.

N
N

O

¦

¦

N

¦

Front

Back
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Anti-Theft Kensington Lock

The Kensington Lock is a device used to physically fix the system when using it in a public 
place. The appearance and locking method may differ from the illustration depending on the 
manufacturer.
Refer to the manual provided with the Kensington Lock for proper use. 

The locking device has to be purchased separately.
The location of the Kensington Lock may be different depending on its model.

1.	 Insert the locking device into the Kensington slot on the LCD TV 1 and turn it in the 
locking direction 2.

2.	 Connect the Kensington Lock cable 3.
3.	 Fix the Kensington Lock to a desk or a heavy stationary object.

N
N

3

1

2

Securing the Installation Space
Keep the required distances between the product and other objects (e.g. walls) to ensure proper ventilation. 
Failing to do so may result in fire or a problem with the product due to an increase in the internal temperature of the product.
Install the product so the required distances shown in the figure are kept.

When using a stand or wall-mount, use parts provided by Samsung Electronics only.
If you use parts provided by another manufacturer, it may result in a problem with the product or an injury due to the 
product falling.
If you use parts provided by another manufacturer, it  may result in a problem with the product or fire due to an increase in 
the internal temperature of the product due to poor ventilation.

The appearance may differ depending on the product.

When installing the product with a stand■ When installing the product with a wall-mount■

¦

¦

N
�

�

N

10 cm

10 cm 10 cm

10 cm

10 cm 10 cm10 cm

<Optional> 
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Securing the TV to the Wall

Caution: Pulling, pushing, or climbing on the TV may cause the TV to fall. In particular, ensure your children do 
not hang over or destabilize the TV; doing so may cause the TV to tip over, causing serious injuries or death. 
Follow all safety precautions provided on the included Safety Flyer. For added stability, install the anti-fall device 
for safety purposes, as follows.

To secure the TV:
1.	 Put the screws into the clamps and firmly fasten them onto the wall. Confirm that the 

screws have been firmly installed onto the wall.
You may need additional material such as an anchor depending on the type of 
wall.
Since the necessary clamps, screws, and string are not supplied, please 
purchase them separately.

2.	 Remove the screws from the centre back of the TV, put the screws into the clamps, 
and then fasten the screws onto the TV again.

Screws may not be supplied with the product. In this case, please purchase the 
screws of the following specifications. 
Screw Specifications

For a 17 ~ 29 Inch LCD TV: M4 X L15 / For a 32 ~ 40 Inch LCD TV: M6 X L15

3.	 Connect the clamps fixed onto the TV and the clamps fixed onto the wall with a strong 
cable.

Install the TV near to the wall so that it does not fall backwards.
It is safe to connect the string so that the clamps fixed on the wall are equal to or 
lower than the clamps fixed on the TV.
Remove the cable before moving the TV.

4.	 Verify all connections are properly secured. Periodically check connections for any 
sign of fatigue for failure. If you have any doubt about the security of your connections, 
contact a professional installer.

¦
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Troubleshooting
If the TV seems to have a problem, first try this list of possible problems and solutions. If none of these troubleshooting tips apply, 
visit samsung.com, then click on Support or call Samsung customer contact centre.

Issue Solution

Picture Quality

First of all, please perform the Picture Test to confirm that your TV is properly displaying 
test image.

Go to MENU - Support - Self Diagnosis - Picture Test
If the test image is properly displayed, the poor picture may caused by the source or signal.
●

TV image does not look as good 
as it did in the store.

If you have an analog Cable/Set top box, upgrade to the box. Use HDMI or Component 
cables to deliver HD picture quality. (Not applied to HD Tuner Built-in models)
Cable/Satellite subscriber : Try HD(High Definition) stations from channel line up.
Air/Cable Antenna connection: Try HD stations after performing Auto program.

Many HD channels are upscaled from SD(Standard Definition) contents.
Adjust Cable/Set top box video output resolution to 1080i or 720p. (Not applied to HD 
Tuner Built-in models)

●

●
●

N
●

Picture is distorted : macroblock, 
small block, dots, pixelization.

Compression of video contents may cause picture distortion especially on fast moving 
pictures such as sports and action movies.
Low signal level can cause picture distortion. This is not a TV issue. Have the antenna 
accessed.

●

●

Wrong or missing color with 
Component connection.

Make sure the Component cables are connected to the correct jacks. Incorrect or loose 
connections may cause color problems or the screen will be blank.

●

Poor color or brightness. Adjust Picture options in the TV menu (Picture mode, Colour, Brightness, 
Sharpness).
Adjust Energy Saving option in Setup menu.
Try picture reset to view the default picture setting (Go to MENU - Picture - Picture 
Reset).

●

●
●

Dotted line on the edge of screen. If picture size is set to Screen Fit, change to 16:9.
Change cable/set top box resolution.

●
●

Picture is black and white with AV 
(Composite) input only.

Confirm Composite (yellow) cable is in yellow jack in source as well as TV.●

Picture freezes or is distorted 
when changing channels or 
picture is delayed.

If connected with Cable/ set top box, please try to reset the cable/set top box. 
(reconnect AC cord and wait until cable box reboots. It may take up to 20 minutes)
Set output resolution of the settop box to 1080i or 720p.

●

●

Sound Quality

First of all, please perform the Sound Test to confirm that your TV audio is properly 
operating.

Go to MENU - Support - Self Diagnosis - Sound Test
If the audio is OK, the sound problem may caused by the source or signal.
●

No sound or sound is too low at 
maximum volume.

Please check the volume of external device connected to your TV. Then, adjust the TV 
volume accordingly.

●

Picture is good but no sound. Set the Speaker Select option to TV speaker in the sound menu.
Make sure audio cables from an external device are connected to correct audio input 
jacks on the TV.
Check connected device’s audio output option.
(ex: You may need to change your external device’s audio option to HDMI when you 
have HDMI connected to your TV.)
If you are using a DVI to HDMI cable, a separate audio cable is required.
Remove plug from headphone jack (if available on your TV).

●
●

●
●

●
●

Noise from speaker. Check cable connections. Make sure a video cable is not connected to an audio input.
For Antenna/Cable connection, check signal strength. Low signal level may cause 
sound distortion.

●
●

¦
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Issue Solution

No Picture, No Video

TV won’t turn on. Make sure the AC power cord is plugged in securely to the wall outlet and the TV.
Make sure the wall outlet is working.
Try pressing the POWER button on the TV to make sure the remote is working 
properly. If the TV turns on, it may be caused by Remote Control. To fix the Remote 
problem, refer to ‘Remote control does not work’ below.

●
●
●

TV turns off automatically. Check if the Sleep Timer is set to On in the Setup menu.
If connected the TV to your PC, check your PC power settings.
Make sure the AC power cord is plugged in securely to the wall outlet and the TV.
If there is no signal for about 10 ~ 15 minutes with Antenna/Cable connection, the TV 
will turn off.

●
●
●
●

No picture/Video. Check cable connections.(remove and reconnect all cables of TV and external devices)
Set your external device’s (Cable/Set top Box, DVD, Blu-ray etc) video output to match 
the connections to the TV input. For example, external device’s output : HDMI , TV’s 
input : HDMI.
Make sure your connected device is powered on.
Make sure to select the TV’s correct source by pressing the SOURCE button on the TV 
remote.

●
●

●
●

RF(Cable/Antenna) Connection

Cannot receive all channels. Make sure Antenna cable is connected securely.
Please try Plug & Play to add available channels to the channel list. Go to MENU - 
Setup - Plug & Play and wait for all available channels are stored.
Verify Antenna is positioned correctly.

●
●

●

Picture is distorted : macroblock, 
small block, dots, pixelization.

Compression of video contents may cause picture distortion especially on fast moving 
pictures such as sports and action movies.
Low signal level can cause picture distortion. This is not a TV issue. Have the antenna 
accessed.

●

●

PC Connection

‘Not Supported Mode’ message. Set your PC’s output resolution so it matches the resolutions supported by the TV.●

PC is always shown on source list  
even if not connected.

This is normal; PC is always shown on the source list even though a PC is not 
connected.

●

Video is OK but there is no audio 
with HDMI connection.

Check the audio output setting on your PC.●
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Issue Solution

Others

Picture is not shown in full screen. Black bars on each side will be shown on HD channels when displaying upscaled SD 
(4:3) contents.
Black bars on Top & Bottom will be shown on movies that have aspect ratios different 
from your TV.
Adjust picture size option on your external device or TV to full screen.

●

●

●

Remote control does not work. Replace the remote control batteries with correct polarity (+ -).
Clean the transmission window located on the top of the remote.
Try pointing the remote directly at the TV from 5~6 feet away.

●
●
●

Can not control TV power or 
volume with Cable/Set top box 
remote control.

Program the Cable/Set top box remote control to operate the TV. Refer to Cable/Set 
top box user manual for SAMSUNG TV code.

●

‘Not Supported Mode’ message. Check the supported resolution of the TV and adjust the external device’s output 
resolution accordingly. Refer to resolution settings in this manual.

●

Plastic smell from TV. This smell is normal and will dissipate over time.●

TV Signal Information is 
unavailable in the Self Diagnostic 
Test menu.

This function is only available with digital channels with an Antenna(RF/Coax) 
connection (Air or Cable).

●

TV is tilted to right or left side. Remove the stand base from TV and reassemble.●

Can not assemble stand base. Make sure TV is placed on flat surface. If can not remove screws from TV, please use 
magnetized screw driver.

●

Channel menu is grey out 
(unavailable).

Channel menu is only available when TV source is selected(Antenna or Cable).●

Your settings are lost after 30 
minutes or every time TV is 
turned off.

If TV is in the Store Demo mode, it will reset audio and picture settings every 30 
minutes. Please change from Store Demo mode to Home Use mode in the Plug & 
Play procedure. Press the SOURCE button to select TV mode, go to MENU → Setup 
→ Plug & Play → ENTERE.

●

Intermittent  loss of audio or 
video.

Check cable connections and reconnect.
Can be caused by using overly rigid or thick cables. Make sure the cables are flexible 
enough for long term use. If wall mounting, we recommend using cables with 90 
degree connectors.

●
●

You may see small particles if you 
look closely at the edge of the 
bezel surrounding the TV screen.

This is part of the product’s design and is not a defect.●

Some of above pictures and functions are available at specific models only.N
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Specifications

Model Name LA26B450 LA32B450
Screen Size 
(Diagonal) 26 inches 32 inches

PC Resolution
(Optimum) 1360 x 768 @ 60Hz 1360 x 768 @ 60Hz

Sound
Output 10W X 2 10W X 2

Dimension (WxDxH)
Without Stand
With stand

670 x 75 x 455 mm
670 x 216 x 495 mm

800 x 85 x 531 mm
800 x 252 x 577 mm

Weight
With Stand 8 kg 12 kg

Environmental Considerations
Operating Temperature
Operating Humidity
Storage Temperature
Storage Humidity

10°C to 40°C (50°F to 104°F)
10% to 80%, non-condensing
-20°C to 45°C (-4°F to 113°F)
5% to 95%, non-condensing

10°C to 40°C (50°F to 104°F)
10% to 80%, non-condensing
-20°C to 45°C (-4°F to 113°F)
5% to 95%, non-condensing

Stand Swivel 
(Left / Right) 0˚ -10˚ ~ 10˚

Design and specifications are subject to change without prior notice.
This device is a Class B digital apparatus.
For the power supply and Power Consumption, refer to the label attached to the product.

¦

N
N
N
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